1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Fabrikar 4 - for Joomla 4

Discussion in 'About fabrikar.com' started by tibo, Sep 7, 2020.

  1. lousyfool

    lousyfool Well-Known Member

    Level: Community
    AFAIK, at this point in time there is no "easy to install" package, yet. So, you (and other "non-developers", like myself) may want to wait until there's a call for public beta testers -- also to avoid an unnecessary flood of questions to the devs, which would only distract them and slow down the development process.
     
    pakeydev and HyperOsmar like this.
  2. HyperOsmar

    HyperOsmar Member

    Level: Community
  3. bascherz

    bascherz Member

    Level: Community
    I'm a professional software engineer, though web development and PHP are more a hobby. I am available to support in any capacity. I was unable to locate the Github project.

    Let's keep this critical Joomla! extension alive!!
     
    pakeydev likes this.

Share This Page